Forums » Support

Back To Topics

SBrick partially responsive, not updating

  • August 8, 2017 5:32 PM CEST

    My SBrick lately has not been responding. The SBrick will connect to the phone, but when I select the SBrick setting, it doesn't respond to the sliders, nor will it respond to the LED Test. The only output that successfully works in the temperture reading. Occasionally it will spark to life for a minute at most, but then it will not respond again. I've tried updating the SBrick but the phone will stop at 1% or 2% and will not further progress. Please help.

    • 486 posts
    August 8, 2017 6:18 PM CEST

    [blockquote]Ishmael Petterson said:

    My SBrick lately has not been responding. The SBrick will connect to the phone, but when I select the SBrick setting, it doesn't respond to the sliders, nor will it respond to the LED Test. The only output that successfully works in the temperture reading. Occasionally it will spark to life for a minute at most, but then it will not respond again. I've tried updating the SBrick but the phone will stop at 1% or 2% and will not further progress. Please help.

    [/blockquote]

    Hello, 

    Please write us at info@sbrick.com with your mail address you use here with some further information. 

    Like what OS system do you use, which firmware does the SBrick have and what kind of device do you use. 

    We will help you, don't worry. 

    Best regards,

    Balint
    SBrick Team

     

  • December 7, 2017 12:39 AM CET

    I've sent an email to the email address you gave me on August 8,2017 (the day you gave it to me), but no one has replied back. What should I do?