Forums » Support

Back To Topics

ipad2 iOS9.3.5 - no Bluetooth support?

    • 138 posts
    November 22, 2018 3:39 PM CET

    As the specs, iPad 2 only supports Bluetooth 2.1. SBrick needs 4.0 or above.

    • 1 posts
    June 12, 2018 7:45 AM CEST

    +1

    Are there something new information to this problem?

    Regards, Olaf

    • 2 posts
    October 5, 2017 5:29 PM CEST

    I have tested my iPad again, and Bluetooth appears to be working - it still interfaces okay with my EV3, the only other Bluetooth peripheral I have. What else can I try?

    Nikolaus

    • 313 posts
    September 25, 2017 9:15 PM CEST

    [blockquote]Nikolaus Löwe said:

    I am using sbricks for a while now and I am generally satisfied, but I wonder why my iPad2 will never connect to an sbrick. I normally use my iPhone 4, which works fine. The iPad always tells me to "activate bluetooth", even when it is already active. I tried to reinstall the app, no use. I tried to discover the sbricks on the OS settings, but they don't show up. My bluetooth works, at least with my EV3 brick. Restarting the iPad makes no difference, either. The two sbricks in my current model are stated to be "hardware 5, firmware 18".

    What can I do to make it work?

    LG,

    Nikolaus

    [/blockquote]

    Dear Nikolaus, 

    We have not experienced an issue like that with the Ipad2 before. 

    Does work properly with your other bluetooth tools? This problem rather sounds like that there is a problem with the bluetooth in the Ipad. 

    Could you check any other tools or devices whether it connects just with the SBrick or not?

    Thanks, 

    Balint
    SBrick Team

     

    • 2 posts
    September 22, 2017 9:04 PM CEST

    I am using sbricks for a while now and I am generally satisfied, but I wonder why my iPad2 will never connect to an sbrick. I normally use my iPhone 4, which works fine. The iPad always tells me to "activate bluetooth", even when it is already active. I tried to reinstall the app, no use. I tried to discover the sbricks on the OS settings, but they don't show up. My bluetooth works, at least with my EV3 brick. Restarting the iPad makes no difference, either. The two sbricks in my current model are stated to be "hardware 5, firmware 18".

    What can I do to make it work?

    LG,

    Nikolaus