Forums » Support

Back To Topics

Channel tester vs profile slider

    • 315 posts
    May 22, 2019 11:42 AM CEST
    Marco Engelhard said:

    are there any news when the update appears? thx.



    Finally the update now available on the Apple Store.

    • 1 posts
    May 11, 2019 2:18 PM CEST

    are there any news when the update appears? thx.

    • 315 posts
    May 6, 2019 12:56 PM CEST

    Hi Guys,


    Hopefully we will ready with the fix tomorrow, then we push the new app to the App Store.

    Thanks for you patience!

    • 1 posts
    April 26, 2019 6:21 AM CEST

    I have the same problem here with a PF servo motor and iPhone XS... The profile slider moves but the servo doesn't seem to follow as in test mode where it works like a charm.

    SBrick : HW version 5 and SW version 25

    iOS version : 12.2

    Sbrick App version : 4.5 Update 1

    This post was edited by Nicolas Abadie at April 26, 2019 7:08 AM CEST
    • 2 posts
    April 24, 2019 7:36 PM CEST

    Hello KTom,

    Thank you for your answer. When I use the test-mode, everythings works fine and according to the slider position.

    However, when I use any creation, the problem occurs. The first time, a slider is used, the channel (motor) responds. But only to a limited extent. It stops about half way and does not reach its final position (e.g. servo) even when the slider is at its maximum position.

    When trying to use two sliders for two separate channels, the problem gets bigger. The first slider reacts as described above and the second does not cause any action on the motor. Trying to compensate this on the controls, the app freezes and does not respond to any input.

    Tried on two separate up-to-date iphones, each on the most recent app version with the most recent sbrick firmware. Everything worked fine, before the recent app update release.

    • 5 posts
    April 24, 2019 7:11 PM CEST

    Hello Antoni, Alf!

    We checked on lot of devices, and we seen lot of logs, but could not found where is the problem.

    Couldn't you move the knob to the two sides? How can't you move it? What does happen, if you exchange the positions of the sliders?

    Can you make please a video about that?

    Thank you very much!



    • 2 posts
    April 20, 2019 6:07 PM CEST
    Same problem here... doesn’t work on our iPhones any more since the last update.
    When will you release the bugfix?
    • 315 posts
    April 17, 2019 1:48 PM CEST

    Thanks for the report, there is a software bug, we working on the fix.

    • 2 posts
    April 14, 2019 8:44 AM CEST

    I have following problem. When I go to the = menu and Sbricks option I get 4 sliders for channel testing. When I slide them everything works fine I get full range of motion and full speed on motors. Also when using IR controller.

    Now when I download either official profiles or build my own profile and go to play button everything thats on "steering" slider only moves half way, eg motors spin half as fast and servo motor tuns only half then angle.

    When I swap steering with acceleration again different motor thats now on steering gets half the juice.

    Please help

    This post was edited by Antoni Sawicki at April 14, 2019 8:53 AM CEST