Forums » Support

Back To Topics

Need help...

    • 137 posts
    November 23, 2018 5:49 PM CET
    Sean Kelly said:

    I have a similar problem.  Basically auto reset options in Slider don't seem to be working.  You can set it to OFF but when you save it returns to ON.  In fact setting it to OFF doesn't even prompt a save.  Am I doing something wrong ?

     

    Thanks,

     

    Sean

    Hi Sean,

    Sorry for the late reply, please try it with chrome. This bug happens under Microsoft Edge. We're working on it.

    • 1 posts
    March 15, 2018 6:50 PM CET

    I have a similar problem.  Basically auto reset options in Slider don't seem to be working.  You can set it to OFF but when you save it returns to ON.  In fact setting it to OFF doesn't even prompt a save.  Am I doing something wrong ?

     

    Thanks,

     

    Sean

    • 313 posts
    April 11, 2017 10:26 AM CEST

    [blockquote]Jake Todd said: I'm in the same boat. And the link posted gives zero info on programming the buttons. Only the stenghth it gives. Is there anyway to have a reversable button or 2 button combo that's basically on off or 1,-1. With 0 value as a nutral with the auto reset. Same effect as the slider but not variable basically.[/blockquote]

     

    Hello Guys, 

    I have made a screenshot about the "Auto-reset". 

    We think that this function can solve your issue. 

    If you set it to "on" the slider jumps to a start position. (The start point can be edited, with the "start" function.) 

    If you choose the "off" function the slider won't jump anywhere, it stands on the value you set it for. 

    I hope this will help. If we have missed something about your problem, please help us forward, and we will do the same. :)

    Best,

    Balint
    SBrick Team

    • 2 posts
    April 10, 2017 4:30 AM CEST
    I'm in the same boat. And the link posted gives zero info on programming the buttons. Only the stenghth it gives. Is there anyway to have a reversable button or 2 button combo that's basically on off or 1,-1. With 0 value as a nutral with the auto reset. Same effect as the slider but not variable basically.
    This post was edited by Jake Todd at April 10, 2017 4:30 AM CEST
    • 313 posts
    March 9, 2017 9:29 AM CET

    [blockquote]Randy Sluder said:

    My LEGO monorail layout has 6 switches and 2 4DBrix crossovers. I bought 2 SBricks which gives me the 8 ports needed. I have a button for each switch and crossover (see attached image). I can't seem to make the buttons "live or ON" as long as my finger is on it. I want to throw the switch one way and then press the button again to return to it's original position.

    Any help would be appreciated.

    Thanks!

    Randy

     

     

    [/blockquote]

     

    Hello Randy, 

    If I'm not mistaken this can be solved with the "Auto-reset" function. 

    You can set this in the profile designer.

    Here you can find further details, 

    https://social.sbrick.com/wiki/view/pageId/10/slug/user-guide-for-profile-designer

    If have any further questions just feel free to let us know! 

    Best wishes,

    Balint
    SBrick Team