Forums » Support

Back To Topics

SBrick iOS App

    • 8 posts
    February 14, 2015 10:30 PM CET

    [blockquote]Jurgen Krooshoop said:

    Where did you guys get version 3.6.3 ? I registred with that goole-link, but haven;t received any email about v3.6.3.

    Still running 3.6.1 with malfunctioning port-inverter.

    [/blockquote]

    I would try and register again, or contact the team directly. It took a few days before i got a mail for testflight with the newest update... 

    • 23 posts
    February 14, 2015 9:55 PM CET

    Where did you guys get version 3.6.3 ? I registred with that goole-link, but haven;t received any email about v3.6.3.

    Still running 3.6.1 with malfunctioning port-inverter.

    • 2 posts
    February 14, 2015 6:15 PM CET

    [blockquote]Mark Singleton said:

    Lost my proifles again (16:9 on iPhone, 4:3 in iPad) :(

    Logged out, re-installed apps, logged in, app crashes, reload, still no profiles.

    v3.6.3 (204)

    [/blockquote]

     

    Hi , I have the same problem and tried this as well any one have a fix ? 

    • 3 posts
    February 14, 2015 5:28 AM CET

    FYI - I have uploaded a profile picture which resolved the login crash issue; however, I'm still not able to see any profiles in the profile market - just a search bar with no results after entering 'joystick,' 'steering wheel' or anything else, no type-ahead and no idea on what search keys the search feature uses.

    Many thanks in advance.

    Trevor.

    • 3 posts
    February 14, 2015 4:20 AM CET

    Guys,

    I just bought 2 SBricks which are completely useless at the moment because the ios app crashes on login, does not show any reasonable sets I can add and does not show any profiles (I have an iPhone6 andf iPad Air). As I read today's posts, it appeaers that this is a known problem. Please use all this 'slick' social technology to send registered users an update on anyd work around or estimated time to correct the issue. At this time, your rating is very low on user experience/satisfaction.

    Regards,

    Trevor SANDY

    • 25 posts
    February 14, 2015 12:36 AM CET

    [blockquote]Zsolt Majoros said:

    We found the bug that indicates the crash after login. We fixed it, but it will available only in the next release. (~next week)

    A quick workaround: If you upload a profile picture, it works fine.

    [/blockquote]

    So it does! and I can see my profiles too :-)

    • 33 posts
    February 13, 2015 10:08 PM CET

    Hi,

    Anybody from the dev team is looking at the profile designer issue, please?

    Peter

    • 2 posts
    February 13, 2015 9:30 PM CET

    Hi guys,

     

    I've just received my Sbrick, but I can't even try it out because the iOS app (v3.2) cannot find a profile in the market place. This basically means I just have a very expensive custom Lego brick at my disposal without being able to do anything with it... I'm disappointed.

    Ooook... I've just installed 3.6.3 (build 204) on my iPhone 5 running 8.1.3. Looks like I have now control over my Sbrick, I can load profiles from the market place, I can assign controls to the ports so everything seems to work. Thanks for letting me test fly the beta.
    This post was edited by Michael Koehler at February 13, 2015 10:09 PM CET
    • 34 posts
    February 13, 2015 9:18 PM CET

    We found the bug that indicates the crash after login. We fixed it, but it will available only in the next release. (~next week)

    A quick workaround: If you upload a profile picture, it works fine.

    • 1 posts
    February 13, 2015 10:29 AM CET

    Hi Everyone,

    Has there been a resolution to the app crashing during Login? I'm having the same problem on iPhone6 running 8.1.3 using Sbrick v3.2.

    Also tried submiting for version 3.6 but have not recieved an email. 

    I just ordered my sBrick so would be great to get all this working before it arrives.

    regards

    TS

    • 3 posts
    February 13, 2015 4:27 AM CET
    Hello sbrick team i have the same problem nothing works on the app and i can,t download mij own designd profile in the app
    I have an i-pad not an i-pad mini is this meby the problem

    Kind regards rico
    • 1 posts
    February 12, 2015 9:29 PM CET
    why is the Volvo Profil in PD gone?
    It was the only one with warninglights

    I want it back to geht my Lights back to work in my 42009 GMK MOC
  • February 12, 2015 8:11 PM CET

    I can´t load Profiles from Market....

    I´m very frustrated... damn

    Please creat an app that works..

    Allmoust Problems whit both Apps for Ios and Andoid.

    it ist so frustrating

  • February 12, 2015 8:05 PM CET

    Just loaded up the new 3.6.3 buil 204, and it loads..

    But when I load a profile it crashes/terminates.

    Profile is HorizonExpress from Market.

    • 3 posts
    February 12, 2015 7:48 PM CET

    I'm happy to report that 3.6.3 fixed many of my problems (iPad 3).  The app runs without crashing and allows me to download my profiles from Profile Designer.  There are still no pre-installed profiles (gamedpad, joystick, etc), but I can download some generic versions.  Control of the sBricks works fine.  I still cannot select a background image (camera and photo library options don't work).

    LEDs, XL motors, servos, and L motors work great.  M motors seem to have trouble starting unless you give them more than half power, then you can slow them down.  I'm not sure if this could be resolved in software by specifying when you are using an M motor and supplying a burst of full voltage before reducing to commanded PWM.

    In the future, it would be awesome if the profile designer was an app instead of a web page so I could create and store profiles locally.

  • February 12, 2015 6:15 PM CET

    when is the new version of the app coming out in the app store? my sbrick app 3.2 is not working right now. i reinstalled the app and now all my profiles are gone and none appear in profile market.

    • 25 posts
    February 12, 2015 5:36 PM CET

    Lost my proifles again (16:9 on iPhone, 4:3 in iPad) :(

    Logged out, re-installed apps, logged in, app crashes, reload, still no profiles.

    v3.6.3 (204)


    This post was edited by Mark Singleton at February 12, 2015 5:39 PM CET
    • 11 posts
    February 12, 2015 5:23 PM CET
    Short test of the 3.6.3 Beta looks good. It worked without problems after the update and the Port-Inverter buttons work now. The Bluetooth range seems to be much better to. I didn't loose connection so far.
    • 4 posts
    February 12, 2015 4:50 PM CET

    Using the BETA too,

    I am able to download my custom profile, but as soon as i select it to use it for my moc the app crashes. :( When i try to load in Jurgens Profil it works. i dont know what to do. I even scaled down the size of my background picture from 5,6 MB to 300kb. Did't work either :( I need help, WHY IS IT SO HARD TO PRODUCE A WORKING APP? :( :( :(

     

    I hope this isnt the final version.


    This post was edited by Andre Berghain at February 12, 2015 4:50 PM CET
    • 5 posts
    February 12, 2015 12:09 PM CET

    [blockquote]Lénárd Pásztor said: Are you using the right aspect ratio when creating profiles?[/blockquote]

     

    Mmmhh, yes I think so  ;-)

    Befor I made the update I have seen my Profile's.

    I have a iPhone 6 Plus and take the 16:9 ratio....

    • 198 posts
    February 12, 2015 11:42 AM CET
    Are you using the right aspect ratio when creating profiles?
    • 5 posts
    February 12, 2015 10:29 AM CET

    Since I have the version 3.6.3 (build 204) on my iPhone, I don't see my Profile's.

    I only see 5 other Profile's, but not mine.

     

    When I login to the market, the App is crashing, but I'm logged in when I restart the App.

     

    Thanks

    Beat

     

    • 198 posts
    February 11, 2015 10:59 PM CET

    [blockquote]Eric Albrecht said:

    [blockquote]Lénárd Pásztor said:

    Please register for SBrick app v3.6 here: http://goo.gl/ImU9NA

    We hope the new release will be available tomorrow!

    [/blockquote]

    Thanks.  I have already registered for the 3.6 app twice over the last 3 days, but I have not received any email allowing me to actually obtain it.

    [/blockquote]

    Good news!

    Apple reviewed the new app successfully. You may got mail about testing in the next minutes!

    • 3 posts
    February 11, 2015 8:12 PM CET

    [blockquote]Lénárd Pásztor said:

    Please register for SBrick app v3.6 here: http://goo.gl/ImU9NA

    We hope the new release will be available tomorrow!

    [/blockquote]

    Thanks.  I have already registered for the 3.6 app twice over the last 3 days, but I have not received any email allowing me to actually obtain it.

    • 198 posts
    February 11, 2015 7:49 PM CET

    [blockquote]Luis Flores said:

    I have exactly the same problem than Tobias Fuchs and Eric Albrecht. There are currently no profile to choose from the Market or those who should appear by default (joystick, etc) after reinstall the app.

    I tried on iPhone 5 (iOS 8.1.3) and iPhone 5s(iOS 8.1.2) and SBrick 3.2

    It's very sad because I just received my SBrick yesterday.

    Luis 

     

    [/blockquote]

    Please register for SBrick app v3.6 here: http://goo.gl/ImU9NA

    We hope the new release will be available tomorrow!