Forums » Support

Back To Topics

SBrick iOS App

  • September 2, 2016 4:47 AM CEST

    Now, it's September.

    Yes, I know your developers are doing their best, but  My son asks me every morning: " any response from SBrick team?"

    Can you tell us some prospect or so? Things are looking up, or not?

     

    [blockquote]Balint Mezei said:

    [blockquote]Hiroaki Hamanaka said:

    [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Luis Flores said: I have a different problem besides the update erased all the configurations I have. My sbrick works as expected until I slide my finger to the top of the slider, in this position the motor stops. This happens with any control, any profile, any creation. This leaves the sbrick useless. I have an iPhone 6S with the last iOS update. [/blockquote] I have the exact same problem after updating the iOS app. Motor stops when I move a slider to the very end of either direction. I tried to update the firmware. The app shows that my Sbrick temperature is 0, voltage is 0, hardware version is 0 and firmware version is also 0. When I click the "update firmware" button, it says "This Sbrick has got the newest version of the firmware.". I have tried this on iPhone 5s and iPad Air 2 and both have the same problem, even after rebooting the devices. Both devices are running iOS 9.3.2. Any help would be greatly appreciated. Thanks. [/blockquote]

     

    Hello! 

    Thanks for the report, our developers check out this issue. :) 

    Regards, 

    Balint Mezei 
    SBrick Team 

    [/blockquote] So what have your developers found? Updated to iOS 9.3.3 and still have the same problems. At least tell me why my firmware version is shown as 0. I know you guys are busy but some updates would be nice. [/blockquote]

     

    Hi! 

    Now, they are collecting the necessary informations, to fix this issue. 

    They are working on it continously, soon it will be fixed. 

    We ask for some patience, guys. 

    Thanks, 

    Balint Mezei
    SBrick Team

    [/blockquote]

    Hello. My son and I are suffering from the same issue, and waiting for your response expectantly.

    Best regards.Thanks.

     

    [/blockquote]

    Our developers do their best, we need to ask for some more patience. :)

    Soon we will release a new version, that will solve this issue.

    Sorry for the inconvenience, 

    Reagards, 

    Balint - SBrick Team 

    [/blockquote]

    • 310 posts
    August 25, 2016 8:12 PM CEST

    [blockquote]Carsten Luetjens said:

    Hello, I´m Carsten from Hamburg, Germany,

    last weekend I used my Sbricks for the first time and encountered a problem:

    Can´t enter my account via the app! Always get the message "invalid email address or invalid Password".
    But can enter here and also can enter the Profile designer with my assigned emailadress and password.


    My mobile devices are iPhone 6s and iPad2 with latest OS.


    WHO CAN HELP?       

    [/blockquote]

     

    Hello Carsten! 

    We ask you to try to change your password through shit page, and try again sign in with the new one in the application again. 

    If it won't work, please reinstal the application and try it again. 

    If after all this, it won't work, please contact us on info@sbrick.com, and we will help you. 

    Best wishes, 
    Balint - SBrick Team  

  • August 25, 2016 12:16 PM CEST

    Hello, I´m Carsten from Hamburg, Germany,

    last weekend I used my Sbricks for the first time and encountered a problem:

    Can´t enter my account via the app! Always get the message "invalid email address or invalid Password".
    But can enter here and also can enter the Profile designer with my assigned emailadress and password.


    My mobile devices are iPhone 6s and iPad2 with latest OS.


    WHO CAN HELP?       


    This post was edited by Carsten Luetjens at August 25, 2016 12:17 PM CEST
    • 310 posts
    August 20, 2016 11:11 AM CEST

    [blockquote]Hiroaki Hamanaka said:

    [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Luis Flores said: I have a different problem besides the update erased all the configurations I have. My sbrick works as expected until I slide my finger to the top of the slider, in this position the motor stops. This happens with any control, any profile, any creation. This leaves the sbrick useless. I have an iPhone 6S with the last iOS update. [/blockquote] I have the exact same problem after updating the iOS app. Motor stops when I move a slider to the very end of either direction. I tried to update the firmware. The app shows that my Sbrick temperature is 0, voltage is 0, hardware version is 0 and firmware version is also 0. When I click the "update firmware" button, it says "This Sbrick has got the newest version of the firmware.". I have tried this on iPhone 5s and iPad Air 2 and both have the same problem, even after rebooting the devices. Both devices are running iOS 9.3.2. Any help would be greatly appreciated. Thanks. [/blockquote]

     

    Hello! 

    Thanks for the report, our developers check out this issue. :) 

    Regards, 

    Balint Mezei 
    SBrick Team 

    [/blockquote] So what have your developers found? Updated to iOS 9.3.3 and still have the same problems. At least tell me why my firmware version is shown as 0. I know you guys are busy but some updates would be nice. [/blockquote]

     

    Hi! 

    Now, they are collecting the necessary informations, to fix this issue. 

    They are working on it continously, soon it will be fixed. 

    We ask for some patience, guys. 

    Thanks, 

    Balint Mezei
    SBrick Team

    [/blockquote]

    Hello. My son and I are suffering from the same issue, and waiting for your response expectantly.

    Best regards.Thanks.

     

    [/blockquote]

    Our developers do their best, we need to ask for some more patience. :)

    Soon we will release a new version, that will solve this issue.

    Sorry for the inconvenience, 

    Reagards, 

    Balint - SBrick Team 


    This post was edited by Balint Mezei at August 21, 2016 12:13 AM CEST
  • August 20, 2016 5:57 AM CEST

    [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Luis Flores said: I have a different problem besides the update erased all the configurations I have. My sbrick works as expected until I slide my finger to the top of the slider, in this position the motor stops. This happens with any control, any profile, any creation. This leaves the sbrick useless. I have an iPhone 6S with the last iOS update. [/blockquote] I have the exact same problem after updating the iOS app. Motor stops when I move a slider to the very end of either direction. I tried to update the firmware. The app shows that my Sbrick temperature is 0, voltage is 0, hardware version is 0 and firmware version is also 0. When I click the "update firmware" button, it says "This Sbrick has got the newest version of the firmware.". I have tried this on iPhone 5s and iPad Air 2 and both have the same problem, even after rebooting the devices. Both devices are running iOS 9.3.2. Any help would be greatly appreciated. Thanks. [/blockquote]

     

    Hello! 

    Thanks for the report, our developers check out this issue. :) 

    Regards, 

    Balint Mezei 
    SBrick Team 

    [/blockquote] So what have your developers found? Updated to iOS 9.3.3 and still have the same problems. At least tell me why my firmware version is shown as 0. I know you guys are busy but some updates would be nice. [/blockquote]

     

    Hi! 

    Now, they are collecting the necessary informations, to fix this issue. 

    They are working on it continously, soon it will be fixed. 

    We ask for some patience, guys. 

    Thanks, 

    Balint Mezei
    SBrick Team

    [/blockquote]

    Hello. My son and I are suffering from the same issue, and waiting for your response expectantly.

    Best regards.Thanks.

     

    • 310 posts
    August 15, 2016 3:01 PM CEST

    [blockquote]Ilikeduhrice Nummy said: Hello! There a problem with the app, It gets all glitched up and is unresponsive on iPad mini retina ios 7.1.2[/blockquote]

     

    Hello! 

    Could you give us more information about the problem? 

    Where did you stucked? Could you see the application menu, did you connected your SBrick? 

    Regards, 

    Balint - SBrick Team 

    • 4 posts
    August 15, 2016 9:04 AM CEST
    Hello! There a problem with the app, It gets all glitched up and is unresponsive on iPad mini retina ios 7.1.2
    • 310 posts
    August 8, 2016 11:23 AM CEST

    [blockquote]Andrew Gurtovoy said:

    [blockquote]Balint Mezei said:

    [blockquote]Andrew Gurtovoy said:

    Updated to the last iOS version 4.0.1, and updated SBrick firmware to 4.0. iPhone 5s, iOS 9.3.3. I created profile with buttons on steering instead of slider. Problems with response of servo motor - it didn't return to the center some times, response on buttons from 2nd-3rd time. On previos application and firmware verions same profile works fine! So can you give me link to download previous app version for iOS? And is any solutions to downgrade firmare?  

    [/blockquote]

     

    Hello Andrew! 

    The problem will be the firmware version of your SBrick. You need to update it to the newest, it is 12. 

    Sometimes you need to try to update it more than once to succeed the update. 

    Please try to update it again, and contact us again. 

    Regards, 

    Balint Mezei - SBrick Team 

    [/blockquote]

    The aplication said that i already have latest firmware version, 12, so I can't update it

    [/blockquote]

     

    I see, please fill out this form. Our developers will contact you soon about the solution.

    https://docs.google.com/forms/d/e/1FAIpQLSdIneJxqxmZMRasFSklMBO20-yOJGxY6zBCTnz-10eb1xoyIg/viewform

    Thanks, 

    Balint

    • 2 posts
    August 7, 2016 5:29 PM CEST

    [blockquote]Balint Mezei said:

    [blockquote]Andrew Gurtovoy said:

    Updated to the last iOS version 4.0.1, and updated SBrick firmware to 4.0. iPhone 5s, iOS 9.3.3. I created profile with buttons on steering instead of slider. Problems with response of servo motor - it didn't return to the center some times, response on buttons from 2nd-3rd time. On previos application and firmware verions same profile works fine! So can you give me link to download previous app version for iOS? And is any solutions to downgrade firmare?  

    [/blockquote]

     

    Hello Andrew! 

    The problem will be the firmware version of your SBrick. You need to update it to the newest, it is 12. 

    Sometimes you need to try to update it more than once to succeed the update. 

    Please try to update it again, and contact us again. 

    Regards, 

    Balint Mezei - SBrick Team 

    [/blockquote]

    The aplication said that i already have latest firmware version, 12, so I can't update it

    • 310 posts
    August 7, 2016 5:23 PM CEST

    [blockquote]Andrew Gurtovoy said:

    Updated to the last iOS version 4.0.1, and updated SBrick firmware to 4.0. iPhone 5s, iOS 9.3.3. I created profile with buttons on steering instead of slider. Problems with response of servo motor - it didn't return to the center some times, response on buttons from 2nd-3rd time. On previos application and firmware verions same profile works fine! So can you give me link to download previous app version for iOS? And is any solutions to downgrade firmare?  

    [/blockquote]

     

    Hello Andrew! 

    The problem will be the firmware version of your SBrick. You need to update it to the newest, it is 12. 

    Sometimes you need to try to update it more than once to succeed the update. 

    Please try to update it again, and contact us again. 

    Regards, 

    Balint Mezei - SBrick Team 

    • 2 posts
    August 6, 2016 1:01 PM CEST

    Updated to the last iOS version 4.0.1, and updated SBrick firmware to 4.0. iPhone 5s, iOS 9.3.3. I created profile with buttons on steering instead of slider. Problems with response of servo motor - it didn't return to the center some times, response on buttons from 2nd-3rd time. On previos application and firmware verions same profile works fine! So can you give me link to download previous app version for iOS? And is any solutions to downgrade firmare?  

    • 310 posts
    July 25, 2016 6:52 PM CEST

    [blockquote]Samuel Li said: [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Luis Flores said: I have a different problem besides the update erased all the configurations I have. My sbrick works as expected until I slide my finger to the top of the slider, in this position the motor stops. This happens with any control, any profile, any creation. This leaves the sbrick useless. I have an iPhone 6S with the last iOS update. [/blockquote] I have the exact same problem after updating the iOS app. Motor stops when I move a slider to the very end of either direction. I tried to update the firmware. The app shows that my Sbrick temperature is 0, voltage is 0, hardware version is 0 and firmware version is also 0. When I click the "update firmware" button, it says "This Sbrick has got the newest version of the firmware.". I have tried this on iPhone 5s and iPad Air 2 and both have the same problem, even after rebooting the devices. Both devices are running iOS 9.3.2. Any help would be greatly appreciated. Thanks. [/blockquote]

     

    Hello! 

    Thanks for the report, our developers check out this issue. :) 

    Regards, 

    Balint Mezei 
    SBrick Team 

    [/blockquote] So what have your developers found? Updated to iOS 9.3.3 and still have the same problems. At least tell me why my firmware version is shown as 0. I know you guys are busy but some updates would be nice. [/blockquote]

     

    Hi! 

    Now, they are collecting the necessary informations, to fix this issue. 

    They are working on it continously, soon it will be fixed. 

    We ask for some patience, guys. 

    Thanks, 

    Balint Mezei
    SBrick Team


    This post was edited by Balint Mezei at July 25, 2016 6:56 PM CEST
    • 2 posts
    July 25, 2016 1:15 AM CEST
    [blockquote]Balint Mezei said:

    [blockquote]Samuel Li said: [blockquote]Luis Flores said: I have a different problem besides the update erased all the configurations I have. My sbrick works as expected until I slide my finger to the top of the slider, in this position the motor stops. This happens with any control, any profile, any creation. This leaves the sbrick useless. I have an iPhone 6S with the last iOS update. [/blockquote] I have the exact same problem after updating the iOS app. Motor stops when I move a slider to the very end of either direction. I tried to update the firmware. The app shows that my Sbrick temperature is 0, voltage is 0, hardware version is 0 and firmware version is also 0. When I click the "update firmware" button, it says "This Sbrick has got the newest version of the firmware.". I have tried this on iPhone 5s and iPad Air 2 and both have the same problem, even after rebooting the devices. Both devices are running iOS 9.3.2. Any help would be greatly appreciated. Thanks. [/blockquote]

     

    Hello! 

    Thanks for the report, our developers check out this issue. :) 

    Regards, 

    Balint Mezei 
    SBrick Team 

    [/blockquote] So what have your developers found? Updated to iOS 9.3.3 and still have the same problems. At least tell me why my firmware version is shown as 0. I know you guys are busy but some updates would be nice.
    • 310 posts
    July 22, 2016 9:20 PM CEST

    [blockquote]Trevor Lien said:

    What do I search for to find the SBrick iOS app in the App Store?

    I have tried:

    sbrick

    sbricks

    sbrick.com

    vengit

    vengit ltd.


    Any other Ideas?

    [/blockquote]

     

    Hi! 

    Here you can find a link for app store. 

    https://itunes.apple.com/us/app/sbrick/id897834246?mt=8

    If it doesen't work, please contact us at info@sbrick.com

    We will solve the problem. :)

    Regards, 
    Balint Mezei - SBrick Team 


    This post was edited by Balint Mezei at July 22, 2016 9:20 PM CEST
    • 6 posts
    July 22, 2016 7:08 PM CEST

    What do I search for to find the SBrick iOS app in the App Store?

    I have tried:

    sbrick

    sbricks

    sbrick.com

    vengit

    vengit ltd.

     

    Any other Ideas?

    • 2 posts
    July 21, 2016 5:59 PM CEST
    Thanks all good now.
    • 310 posts
    July 21, 2016 5:11 PM CEST

    [blockquote]Balint Mezei said:

    [blockquote]George D. said:

    Hi,

     

    After the iOS update of the Sbrick app the 42009 profile is no longer available. Any ideas how I can restore the profile ?

    Thanks.

    [/blockquote]

    Hello George! 

    We are checking out this issue, thanks for the report. 

    Regards, 

    Balint Mezei 
    SBrick Team

    [/blockquote]

    The problem has been solved, now it is available again. 

    Sorry for the inconvenience, and thanks for the report. 

    Balint

    • 16 posts
    July 21, 2016 5:02 PM CEST

    Hello Balint

    The problem i was having over the weekend with the spinning logo at the market place has gone.  All I have done is go to the profile designer and clear out some copies I made of existing profiles and was not able to finish.

    I am still not able to add or edit joy stick items as the points and values are still not there.

     

    Cheers

    • 16 posts
    July 21, 2016 4:56 PM CEST

    Hello George

    Have you made a new profile in the new os app you need to do that first and while you are there update your brick to firmware version 12.  when you have the information in "Title Description" you can attach a control profile from the market palace and if necessary switch to your private collection.

     

    hope this helps.

    Alex

    • 310 posts
    July 21, 2016 11:57 AM CEST

    [blockquote]Iurii Vaslyenko said:

    Small remark: it might be reasonable to update/recheck compatibility on older iOS versions. I've tried latest app on iPad 4 running 8.x - and application stuck on "Loading". After upgrading to 9.x everything works fine (except for delay in controls, mentioned above in other posts). 

    [/blockquote]

     

    Hello! 

    Thank you for the suggestion, we check it out. 

    Take into consideration the delay, please check your SBricks Firmware, the newest is 12. Sometimes you should update it 2-3 times, till it really finished. 

    After every FW update you should restart your device, it is necessary. 

    Please check this methods. :)

    Regards, 

    Balint Mezei
    SBrick Team

    • 310 posts
    July 21, 2016 11:48 AM CEST

    [blockquote]George D. said:

    Hi,

     

    After the iOS update of the Sbrick app the 42009 profile is no longer available. Any ideas how I can restore the profile ?

    Thanks.

    [/blockquote]

    Hello George! 

    We are checking out this issue, thanks for the report. 

    Regards, 

    Balint Mezei 
    SBrick Team

    • 2 posts
    July 21, 2016 7:49 AM CEST

    Hi,

     

    After the iOS update of the Sbrick app the 42009 profile is no longer available. Any ideas how I can restore the profile ?

    Thanks.


    This post was edited by George D. at July 21, 2016 8:18 AM CEST
    • 2 posts
    July 20, 2016 7:44 PM CEST

    Small remark: it might be reasonable to update/recheck compatibility on older iOS versions. I've tried latest app on iPad 4 running 8.x - and application stuck on "Loading". After upgrading to 9.x everything works fine (except for delay in controls, mentioned above in other posts). 

    • 16 posts
    July 20, 2016 6:22 PM CEST

    Hello

    I am still having a problem with my OS app when entering the market place it starts the logo spinning and never competes.  The whole program is locked up and I have to turn the iPad off to clear the issue.  If I just leave the program when I return the logo is still spinning.

    As i posted over the weekend everyting else about the new program is working very well and this didnt start untill Sunday.  On another note I forgot that I was testing OS 10 on my iPad Pro and the new program works well with it except for the spinning logo issue in the market place. This happens now all the time with my iPad on OS 9 and the iPad Pro and sometimes on my iphone which is also on OS 9

    Thanks for the help keep up the good work.

    Alex

    • 310 posts
    July 18, 2016 6:31 PM CEST

    [blockquote]Samuel Li said: [blockquote]Luis Flores said: I have a different problem besides the update erased all the configurations I have. My sbrick works as expected until I slide my finger to the top of the slider, in this position the motor stops. This happens with any control, any profile, any creation. This leaves the sbrick useless. I have an iPhone 6S with the last iOS update. [/blockquote] I have the exact same problem after updating the iOS app. Motor stops when I move a slider to the very end of either direction. I tried to update the firmware. The app shows that my Sbrick temperature is 0, voltage is 0, hardware version is 0 and firmware version is also 0. When I click the "update firmware" button, it says "This Sbrick has got the newest version of the firmware.". I have tried this on iPhone 5s and iPad Air 2 and both have the same problem, even after rebooting the devices. Both devices are running iOS 9.3.2. Any help would be greatly appreciated. Thanks. [/blockquote]

     

    Hello! 

    Thanks for the report, our developers check out this issue. :) 

    Regards, 

    Balint Mezei 
    SBrick Team