Forums » Support

Back To Topics

SBrick Android App

    • 196 posts
    July 10, 2019 2:19 PM CEST
    Marc André Wyss said:

    Does someone work on the SBrick App for Android 10? I do not see the SBricks within the Sbrick App on Android 10 (on Pixel XL), but I see them within the Android 10 System itself. Futhermore the SBrick App complains about it was written for an older version of Android when I'm starting it.

    Thanks for any information. And yes I know Android 10 is still beta. :-)

    Thanks for the report, we will check this out.

  • July 9, 2019 7:38 PM CEST

    Does someone work on the SBrick App for Android 10? I do not see the SBricks within the Sbrick App on Android 10 (on Pixel XL), but I see them within the Android 10 System itself. Futhermore the SBrick App complains about it was written for an older version of Android when I'm starting it.

    Thanks for any information. And yes I know Android 10 is still beta. :-)

    • 16 posts
    June 20, 2019 8:32 PM CEST

    coolsmilecoollaughing: good job SBRICK!!! Thank you very much!

    • 196 posts
    June 20, 2019 1:12 AM CEST

    Hi Guys,

    The login problem was fixed. Please restart the app, then it should works. Really sorry for the delay... :(

    • 12 posts
    June 19, 2019 9:57 PM CEST
    Are you serious!? Lénárd, who is a member of the SBrick staff, posted on this very thread just two days ago, saying they were taking care of the issue. How can this be a joke, much less a bad one?
    • 16 posts
    June 19, 2019 9:08 PM CEST

    HI SBRICK? Are you still alive? ANDROID is calling for help!!! This is a very bad joke from you ,SBRICK?

    • 3 posts
    June 19, 2019 3:32 PM CEST

    Any update on android log in issues?

    • 16 posts
    June 18, 2019 9:58 PM CEST

    Hello? Is there still anybody out there? Android is calling for help!!!

    • 3 posts
    June 17, 2019 9:15 PM CEST

    Just made a test and I get the same error message. Guest mode is working.

    • 16 posts
    June 17, 2019 8:40 PM CEST

    The problem with android still continues? Only profile-designer = WINDOWS is fully functional which was not the thing on sunday afternoon when profile... was out of service totally. 

    • 3 posts
    June 17, 2019 3:49 PM CEST

    Wonderful. Thank you!

    • 196 posts
    June 17, 2019 3:36 PM CEST
    RaresBota said:

    Hello,

    I'm trying to log in to android app but all I get is "There is a problem with your internet connection". App tested on different phone with the same result. Is there an easy fix on my end?

    Thank you!

    Thanks for the report, It seems this will a problem at the cloud service, we are on it!

    • 3 posts
    June 17, 2019 3:26 PM CEST

    Hello,

    I'm trying to log in to android app but all I get is "There is a problem with your internet connection". App tested on different phone with the same result. Is there an easy fix on my end?

    Thank you!

    • 3 posts
    January 16, 2019 3:02 PM CET
    Alexandre Campos said:

    Indeed! You could also make it a "control" to be insertable in the Profile Designer, which would display this telemetry data.

    Such an option was very useful.

     

    • 3 posts
    January 16, 2019 2:30 PM CET
    Lénárd Pásztor said:
    PetSild said:

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

     

    How do you connect the lipo to the SBrick? Are you found customer ready solution or you "hacked" a custom cable?

    Very simply, I used the original Lego power connector and soldered my own reduction of 2S lipol.

     


    This post was edited by PetSild at January 16, 2019 2:36 PM CET
    • 196 posts
    January 16, 2019 2:04 PM CET
    PetSild said:

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

     

    How do you connect the lipo to the SBrick? Are you found customer ready solution or you "hacked" a custom cable?

    • 196 posts
    January 16, 2019 2:02 PM CET
    Alexandre Campos said:

    Indeed! You could also make it a "control" to be insertable in the Profile Designer, which would display this telemetry data.

    Exactly! :)

    • 12 posts
    January 16, 2019 1:53 PM CET

    Indeed! You could also make it a "control" to be insertable in the Profile Designer, which would display this telemetry data.

    • 196 posts
    January 16, 2019 1:25 PM CET
    PetSild said:

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

     

    Nice idea! we will include it.

    • 3 posts
    January 12, 2019 9:25 AM CET

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

    • 196 posts
    December 25, 2018 3:43 PM CET
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    If we can solve it without app update hopefully we can fix it in the next 24h. Update comming, when we made progress.

    Thanks Lenard for the fast update.

    Wish you a merry Christmas :-D


    It’s fixed. Happy holidays :)
    • 12 posts
    December 23, 2018 1:15 AM CET
    Lénárd Pásztor said:
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    If we can solve it without app update hopefully we can fix it in the next 24h. Update comming, when we made progress.

    Thanks Lenard for the fast update.

    Wish you a merry Christmas :-D

    • 196 posts
    December 23, 2018 1:10 AM CET
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    If we can solve it without app update hopefully we can fix it in the next 24h. Update comming, when we made progress.

    • 12 posts
    December 23, 2018 1:03 AM CET
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    • 196 posts
    December 23, 2018 12:59 AM CET
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.