Forums » Support

Back To Topics

SBrick Android App

  • June 17, 2019 3:26 PM CEST

    Hello,

    I'm trying to log in to android app but all I get is "There is a problem with your internet connection". App tested on different phone with the same result. Is there an easy fix on my end?

    Thank you!

    • 3 posts
    January 16, 2019 3:02 PM CET
    Alexandre Campos said:

    Indeed! You could also make it a "control" to be insertable in the Profile Designer, which would display this telemetry data.

    Such an option was very useful.

     

    • 3 posts
    January 16, 2019 2:30 PM CET
    Lénárd Pásztor said:
    PetSild said:

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

     

    How do you connect the lipo to the SBrick? Are you found customer ready solution or you "hacked" a custom cable?

    Very simply, I used the original Lego power connector and soldered my own reduction of 2S lipol.

     


    This post was edited by PetSild at January 16, 2019 2:36 PM CET
    • 200 posts
    January 16, 2019 2:04 PM CET
    PetSild said:

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

     

    How do you connect the lipo to the SBrick? Are you found customer ready solution or you "hacked" a custom cable?

    • 200 posts
    January 16, 2019 2:02 PM CET
    Alexandre Campos said:

    Indeed! You could also make it a "control" to be insertable in the Profile Designer, which would display this telemetry data.

    Exactly! :)

    • 12 posts
    January 16, 2019 1:53 PM CET

    Indeed! You could also make it a "control" to be insertable in the Profile Designer, which would display this telemetry data.

    • 200 posts
    January 16, 2019 1:25 PM CET
    PetSild said:

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

     

    Nice idea! we will include it.

    • 3 posts
    January 12, 2019 9:25 AM CET

    Hi,

    in the settings there is an option to see the telemetry data such as temperature and voltage.

    If you could set the warning the lowest voltage. Example for lipo 2S value of 7.2 V. The user would then have total control about the condition of the battery.

    Please DEV of the app to add such a feature, a lot of users will be very happy, thank you very much. Pet

    • 200 posts
    December 25, 2018 3:43 PM CET
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    If we can solve it without app update hopefully we can fix it in the next 24h. Update comming, when we made progress.

    Thanks Lenard for the fast update.

    Wish you a merry Christmas :-D


    It’s fixed. Happy holidays :)
    • 12 posts
    December 23, 2018 1:15 AM CET
    Lénárd Pásztor said:
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    If we can solve it without app update hopefully we can fix it in the next 24h. Update comming, when we made progress.

    Thanks Lenard for the fast update.

    Wish you a merry Christmas :-D

    • 200 posts
    December 23, 2018 1:10 AM CET
    Lars Böhme said:
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    If we can solve it without app update hopefully we can fix it in the next 24h. Update comming, when we made progress.

    • 12 posts
    December 23, 2018 1:03 AM CET
    Lénárd Pásztor said:
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

     

    Great, thanks, please let me know when it will work again. Is there an estimated time?

    • 200 posts
    December 23, 2018 12:59 AM CET
    Lars Böhme said:

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

    Hi Lars,

    Thanks for the report. It is an issue with the latest PD release, fix in progress.

    • 12 posts
    December 23, 2018 12:46 AM CET

    Hi Developers,

    I can not update or download my own profile anymore. The app shows the loading symbol but nothing happens. Waited a few minutes. I had to restart the app in order to do anything else.

    Today I updated the profile (in profile designer) as well the app on my Iphone 8...

    What can I do to make it work?

     

    Edit: I figured out, that the update feature in the app does also not work for public profiles (but I can download them)


    This post was edited by Lars Böhme at December 23, 2018 12:55 AM CET
  • December 21, 2018 2:57 AM CET
    Natsumi Quindt said:

    the app won't let me log in! I tried with mobile data, and then wifi but it still does not work! please help! It says I have a problem with the internet connection.

    I got it to work I reloaded the app with wifi on and this time it worked!

  • December 21, 2018 2:51 AM CET

    the app won't let me log in! I tried with mobile data, and then wifi but it still does not work! please help! It says I have a problem with the internet connection.


    This post was edited by Natsumi Quindt at December 21, 2018 2:52 AM CET
    • 200 posts
    November 22, 2018 3:07 PM CET

    I'm here too :)

    • 12 posts
    October 25, 2018 6:52 PM CEST

    I'm here, keeping updated on any developments in the app.

    • 2 posts
    October 25, 2018 6:45 PM CEST
    Is there anybody out there?
    • 12 posts
    March 18, 2018 11:25 PM CET

    Aren't your profiles (at least the control layout) stored in your account? If so, you can just sign up on the new device and retrieve them.

    • 5 posts
    March 18, 2018 6:58 PM CET

    Hello,

    I've just changed my phone and how can i do for the profiles stocked into the old device ?

    No Import/export option ... Need to re-create all ?

    Thanks

     

    • 2 posts
    December 25, 2017 7:20 PM CET
    Hi,
    What are the requirements to install the Android app? I have a slimkat 4.4 on a Samsung Galaxy Tab 2 and the playstore says it is not compatible.
    Thank you
    Benoit
    • 1 posts
    November 7, 2017 8:09 AM CET

    I've been trying to use my own profile created in the designer but my Android phone says no 16:9 profiles.

    I've tried creating both landscape and portrait profiles and nothing shows up on the phone.

    The phone is connected to Wifi and the login on the phone and designer is the same.

    • 1 posts
    October 31, 2017 12:55 PM CET

    Hi, the new version of the app work flawlessly with ps4 gamepad if I use joysticks to control sliders or buttons/triggers if I control buttons. Is there any option to control sliders with triggers, one for one direction, other for opposite, e.q. for throttle and reverse? On the other hand there might be some connection problem with my Sony Z5 compact, the device cannot find the Sbrick if the gamepad is connected via BT, with LG G5 SE works fine, both on Android 7.0.


    This post was edited by Dávid Kecső at October 31, 2017 12:56 PM CET
  • October 11, 2017 9:20 PM CEST

    [blockquote]A.J. Zellermeyer said:

    I just had to reinstall the Sbrick app after a clean reinstall of my phone. The app will not let me log in and see my profiles, though. It just says "there is a problem with your internet connection". I'm on LTE and have confirmed that internet access is working fine.

    The app does see the Sbricks. I also cannot use a public profile, as they don't load.

    [/blockquote]

     

    Nevermind, forgot that you must be connected to Wifi, not LTE.