Forums » Support

Back To Topics

SBrick Android App

    • 164 posts
    December 7, 2015 7:18 PM CET

    The new android apk on google drive -> https://goo.gl/CTWiZK

    • 164 posts
    December 7, 2015 7:07 PM CET

    Hello Ed,
    Our developers will look after soon what can be the problem. In the meantime please try to login with your facebook address or as a 'guest', without e-mail address and password.

    David:
    I will upload the apk to google play and dropbox soon. In the meantime please try to delete the application from your phone, and download it again. 

    • 17 posts
    December 7, 2015 6:33 PM CET
    A New message. I translate very bad.

    I am very happy with the New app. Only there is one problem. When I try to login there's a popup. Not valid email adress. I am sure That I try it with the True email adres
    • 17 posts
    December 7, 2015 6:08 PM CET
    Yesterday there is. Sorry for my problem. When I try to logo there's a popup. Not valid email adres. I am sure That I give the Good adress
    • 41 posts
    December 7, 2015 5:41 PM CET

    Tamas

    Now i can download, but the apk file is damage, because i have a package error message when try to execute in the phone. The apk don't have the Sbrick icon, have the android icon.

    I download the apk from a notebook, PC and the phone....all tries with the same error.

     

    • 164 posts
    December 7, 2015 5:17 PM CET

    Dennis: Please try this link: https://www.sbrick.com/sbrick_beta.apk
    It
    should works :) 

    • 41 posts
    December 7, 2015 4:50 PM CET

    Tamas,

    CAN'T download the Beta......that link redirect to https://www.sbrick.com/ 

     

     

    • 164 posts
    December 7, 2015 3:45 PM CET

    Hello Guys,

    You can download our new Android application on the following link: https://sbrick.com/sbrick_beta.apk
    This
    is just a beta version! If you find any bugs, just let us know. Please don't forget share with us what kind of device and OS version do you use.

    IMPORTANT:
    If you update the SBrick's firmware don't forget turn off and on the bluetooth on your device. Learn more about it here: https://social.sbrick.com/wiki/view/pageId/34/slug/android-sbrick-stops-working-after-ota-workaround

    The
    app has the same icon and same name as the previous version. Make sure that you use the latest version (it has totally new design).

    Thanks for your help :)

    • 1 posts
    December 7, 2015 9:31 AM CET

    Just got my SBrick a week ago. Add another owner with Android issues....

    I downloaded the new Simple app, but it can't update the firmware either.

    - seems to detect sbrick okay

    - ota says brick firmware is 4.0, 4.4 is available

    - starts update, gets stuck at 2/3%, every time

    I've done all the restarting of phone/brick, clearing bluetooth cache, etc. to no avail

    Moto G, Android 5.1

    Any ideas?

    Incidentally, if I go into the bluetooth settings of my phone it sees something called 'SBrick', but when I try to pair with it it says 'Pairing rejected by SBrick'. But when I lauch the Simple app it seems to see it okay. Does this mean anything?

    Did I just buy a useless piece of hardware?

    J

  • December 5, 2015 10:40 AM CET
    Nothing new?

    Well let's hope that no news means good news.
    Hope it will be solved before Christmas.
    So that the holidays can be used for SBrick playing.
    • 95 posts
    December 4, 2015 6:03 PM CET

    [blockquote]Marc Jaouen said:

    Thanks for the update, Lénárd. I understand your position : I had to declare a few no-go's in my carreer, despite all the pressure we had. There are times when it's worth waiting :)

    Marc

    [/blockquote]

     

    I agree with you but the last update was almost 3 months ago and I receveid my sbrick almost one year ago...

    Frederic

     

    • 99 posts
    December 1, 2015 12:58 AM CET

    Thanks for the update, Lénárd. I understand your position : I had to declare a few no-go's in my carreer, despite all the pressure we had. There are times when it's worth waiting :)

    Marc

    • 226 posts
    November 30, 2015 2:55 PM CET

    Hi, We are working hard on it. I've not allowed to the public testing yet, because the release still had some bugs. The whole app is rewritten from the scratch so there is a lot thing to test it out.

    I hope we will do the public test in _this_ week!

    Thanks for your patience.

     

    [blockquote]Marc Jaouen said:

    [blockquote]On November the 20th, Tamas Misik said:

    About the new android application: the public test will starts at end of the next week ;)
    [/blockquote]

    Tamas ?

    [/blockquote]

    • 99 posts
    November 29, 2015 3:35 PM CET

    [blockquote]On November the 20th, Tamas Misik said:

    About the new android application: the public test will starts at end of the next week ;)
    [/blockquote]

    Tamas ?

    • 7 posts
    November 29, 2015 3:31 PM CET

    Any news?

    • 16 posts
    November 22, 2015 7:47 PM CET

    Thanks a lot, Marc!

    No, I forgot to clear data/pairing... and now it works perfectly (ota and control) YEAH !!!

    Now I just have to wait for the new app version ;)

    • 99 posts
    November 22, 2015 6:27 PM CET

    Hi Philippe,

    You have certainly cleared all the cache data, Bluetooth pairing data, etc... before trying anything ?

    Can you test the same processes from another Android device ? The key problem with Android is the way it is implemented by all these manufacturers: it's a real jungle where everyone does what he wants...

    Marc

    • 16 posts
    November 22, 2015 2:19 PM CET

    OK, more tests... I tried my other Sbrick that was still with FW 4.0, and the OTA update went fine! Yeah!!!

    Now the bad news:

    - Trying to use the device control results in a crash

    - Trying to do an OTA update from 4.4 to 4.4 fails at 2%.

    • 16 posts
    November 22, 2015 2:04 PM CET

    Finally took the time of testing the latest Simple App on my Asus ME572C (Android 5.0.1)... and it doesn't work :(

    - The Sbrick is properly detected

    - If I launch OTA update , Simple App tells me that I have firmware 4.3 installed and that 4.4 is available.

    - When I launch the update, it "reliably fails" at 2%, telling that connexion was lost. Tried to restart Sbrick, app, tablet to no avail, still fails at 2%

    - If I nonetheless try to control the device in 4.3 firmware, the app crashes :(


    This post was edited by Philippe Hurbain at November 22, 2015 2:05 PM CET
    • 164 posts
    November 20, 2015 4:33 PM CET

    Hi Guys,

    About the new android application: the public test will starts at end of the next week ;)

    The bluetooth engine will be the same as what's in the Simple Control application.
    So please if you haven't tested the simple control application yet, do it now and share with us your experiences. So far it's seems it works perfectly on every android device which has 4.3 or better android version. You can download the simple control application here:  https://www.dropbox.com/s/crziibp5nyzsgag/simplecontrol-201510021700.apk?dl=0

    Thanks for your patience.

    • 41 posts
    November 20, 2015 4:21 PM CET

    Hello Sbrick Team!

    Any news about the new app for android??

     

    I reported that display/color bug using the app about 5 month ago...is good to know that 5 month has pass and there is not solution.

    https://social.sbrick.com/forums/topic/111/profile-designer/view/page/9

     

     I'm holding to bought 2 more sbrick, but this have been extremely SLOW....i think i will login again in 6 or 8 month ahead if something has change.

     

    • 7 posts
    November 20, 2015 11:18 AM CET

    Hi Guys

    A few weeks ago, I ordered 2 SBricks, and I don't get it run with my Galaxy A5. Fortunately, i had an "old" IPhone 4S, with this one, it (techically) works fine.

    So far so good, I designed a profil in 3:2 Ratio, but cannot download it. Reading through this forum, I find out that I have to use 16:9 Ratio, which will sqeeze the profil to 3:2 Ratio, which looks weird. Well, it works, but whats really disapointing, is that Peter Schubert mentioned this issue in Feb 2015 (10 month ago !!!) and it's still not fixed.

    Is it that difficult, to change this setting from your side ?

    Any statements for this issue, guys ?

    Regards Frank

    btw: checked the 4s specs @apple.com: 960/640 pixel, which is 3:2 !

    I understand your problem. I foward this issue to the iOS developers. Hopefully they will fix it soon. 


    This post was edited by Tamas Misik at November 20, 2015 4:47 PM CET
    • 226 posts
    November 19, 2015 2:56 PM CET

    [blockquote]Marc Jaouen said:

    I hope the display issue that has been obeserved several times will be solved in the new release. I had not seen it for a while, it has re-appeared tonight.

    Hereafter:

    - The background I use in my profile

    - How the profile looks like in the Profile Designer

    - How it is rendered by the Android App

    [/blockquote]

     

    Thanks for the report Marc, I forwarded this to the dev team.

     

     

    • 99 posts
    November 19, 2015 12:11 AM CET

    I hope the display issue that has been obeserved several times will be solved in the new release. I had not seen it for a while, it has re-appeared tonight.

    Hereafter:

    - The background I use in my profile

    - How the profile looks like in the Profile Designer

    - How it is rendered by the Android App

    • 164 posts
    November 17, 2015 12:44 PM CET

    [blockquote]Niels Freriks said:

    who can help me wiht starting sbrick on my LG90. i can see my brick but always ask for update firmware. after several trys i,m dont understand it anymore. when finshing the updat get the messega lost contact of brick switch of. after last try the message switch bleutooth off and on . trying the port tester cant connect. but i still see my brick. what i,m i doing wrong?

     

    Lg90 whit android 5.0.2

    [/blockquote]

     

    Please download this apk -> https://www.dropbox.com/s/crziibp5nyzsgag/simplecontrol-201510021700.apk?dl=0 and update your sbrick's firmware to 4.4 with this application.
    After the update don't forget restart your phone!
    Then your SBrick will works fine :)

    If you need any help just let me know. 


    This post was edited by Tamas Misik at November 17, 2015 12:45 PM CET