Forums » Support

Back To Topics

Profile Designer

    • 2 posts
    June 21, 2019 11:04 PM CEST
    Thank you very much. I'll give it a try.
    • 16 posts
    June 21, 2019 10:32 PM CEST

    I think your idea is realistic. Did you do an experience already? There are different functions in the sequence editor and you can choose an restart. I have i.e. a turntable which makes half a turn, pauses and then turns back to the start (more or less exactly) and by selecting a different setting it repeat the movement until the control is pushed again if this setting is select.

    Unfortunately, I never used the circuit function!

    • 2 posts
    June 21, 2019 6:13 PM CEST
    In the Profile Designer is it possible to assign an off/on button to control an M Motor operating a PF switch? By that I mean is it possible to set the button so that when it's tapped the M motor rotates a set number of times/operates for a set period of time so that the switch reaches its on position and stops and when the button is tapped again the motor brings the switch back to off?

    I hope this makes sense.
    This post was edited by Grum 64 at June 21, 2019 7:02 PM CEST
    • 16 posts
    June 15, 2019 2:31 AM CEST

    Go to backgrounds. Here you click on the actual image (Windows).

    • 1 posts
    June 13, 2019 9:20 AM CEST

    How can I Delete the uploaded images in Profile Designer?

    • 25 posts
    May 29, 2019 10:11 PM CEST

    Since the latest update to the iOS version, on an iPhone XS, the screen now has a big white border across the side.

    It will not scroll away with a swipe, and stays there after connecting to SBrick.

    I've tried recreating the profile on the phone, editing the online profile, but no fix. I've highlighted the edge of the screen on the attached image.

    iOS = 12.3.1

    sBrick app = v4.5 Update 3

    • 143 posts
    May 27, 2019 6:30 PM CEST
    Caoimhin Marsh said:

    hi, i am having trouble using the circuit in my custom profile.. my lego model has two motors coupled together using a differential so i want one using the slider (1st gear) and the other to use the slider (but reversed) only when a button (high speed) is toggled. is this possible?

    As far as i understand your problem, it's not possible to solve it in the current version of the Profile Designer.

    Maybe if you share more details about your creation I can understand the situation furthermore. :)

    • 10 posts
    May 27, 2019 4:22 PM CEST

    hi, i am having trouble using the circuit in my custom profile.. my lego model has two motors coupled together using a differential so i want one using the slider (1st gear) and the other to use the slider (but reversed) only when a button (high speed) is toggled. is this possible?

    • 143 posts
    April 16, 2019 12:53 PM CEST
    Alex McQuilkin said:
    Hello I have an iPad 10.5 inch when I create a profile 16.9 the profile will not show up. I have an iPhone 10 ratio show up and is the distorted on the screen. Can you help please

    Every iPad has an 4:3 aspect ratio with one exception: the new 11" iPad Pro has a brand new aspect ratio.

    • 17 posts
    April 15, 2019 10:06 PM CEST
    Hello
    I have an iPad 10.5 inch when I create a profile 16.9 the profile will not show up. I have an iPhone 10 ratio show up and is the distorted on the screen. Can you help please
    • 143 posts
    April 5, 2019 2:40 PM CEST

    Profile Designer 1.4.96 is out now, with new addition to the Output values:

    - Auto Brake: Now you can set the control's behaviour after you release it.

    - Output Curve: Set the sensibility of the slider and the joystick.

    • 3 posts
    April 4, 2019 2:47 PM CEST
    Lénárd Pásztor said:
    Allen K said:
    Lénárd Pásztor said:
    Allen K said:

    Hello, 

    I have recently designed and saved a new private controller profile, but my phone (Samsung galaxy s9+) can't see it.

    How could this happen? How can I solve this problem?

    Kind Regards

    A.K.

     

     

    Hi Allen,

     

    please check the profile aspect ratio, I think it is not match with your phone.

     

    How do I check my phone's aspect ratio?

     

    You can check in the app. In the creation settings - profiles - my profiles section.

    Thanks!

    • 198 posts
    April 2, 2019 11:46 AM CEST
    Allen K said:
    Lénárd Pásztor said:
    Allen K said:

    Hello, 

    I have recently designed and saved a new private controller profile, but my phone (Samsung galaxy s9+) can't see it.

    How could this happen? How can I solve this problem?

    Kind Regards

    A.K.

     

     

    Hi Allen,

     

    please check the profile aspect ratio, I think it is not match with your phone.

     

    How do I check my phone's aspect ratio?

     

    You can check in the app. In the creation settings - profiles - my profiles section.

    • 3 posts
    April 1, 2019 11:29 PM CEST
    Lénárd Pásztor said:
    Allen K said:

    Hello, 

    I have recently designed and saved a new private controller profile, but my phone (Samsung galaxy s9+) can't see it.

    How could this happen? How can I solve this problem?

    Kind Regards

    A.K.

     

     

    Hi Allen,

     

    please check the profile aspect ratio, I think it is not match with your phone.

     

    How do I check my phone's aspect ratio?

    • 198 posts
    April 1, 2019 12:08 PM CEST
    Allen K said:

    Hello, 

    I have recently designed and saved a new private controller profile, but my phone (Samsung galaxy s9+) can't see it.

    How could this happen? How can I solve this problem?

    Kind Regards

    A.K.

     

     

    Hi Allen,

     

    please check the profile aspect ratio, I think it is not match with your phone.

    • 3 posts
    March 28, 2019 1:01 PM CET

    Hello, 

    I have recently designed and saved a new private controller profile, but my phone (Samsung galaxy s9+) can't see it.

    How could this happen? How can I solve this problem?

    Kind Regards

    A.K.


    This post was edited by Allen K at March 29, 2019 11:50 AM CET
  • January 27, 2019 5:45 PM CET

    Hello,

    I have a normal RC car with driving and steering function. In the sbrick designer I tried additionally to implement a automatic driving sequence ( 1 sec forward and 1 sec backward driving), when a button is pressed. But this did not work. In the sbrick app I got the error-message, that the button is not connected with a motor-channel. Yes that is true, but it is not nessessary, because it is indirectly connected (via a ciruit and a sequence that at the end modifies the value of the driving joystick). Has someone a solution for this problem?

    With regards,

    Reinhard

    • 198 posts
    January 24, 2019 2:58 PM CET
    Karel Pitelka said:

    Hello,

    in profile designer is not version for 42043S Mercedes-Benz Arocs in ratio 18,5:9 . Is it possible to get used drivers images somewhere? I have phone samsung A8 .

     

    You can copy the profile to your private group. Then you can transform to other ratio.

    • 1 posts
    January 6, 2019 9:12 PM CET

    Hello,

    in profile designer is not version for 42043S Mercedes-Benz Arocs in ratio 18,5:9 . Is it possible to get used drivers images somewhere? I have phone samsung A8 .

    • 198 posts
    January 4, 2019 1:12 PM CET
    Bent Devreker said:

    hello,

    I'm having difficulties in setting my Sbrick's up but I can't seem to find the solution.

    I am building a WW1 tank which uses a clutch steer system (meaning if you turn a direction, the other track stops and cannot go in the other direction, 0° turns are not possible) at the moment I am using 1 Sbrick to power 4 motors (2x XL & 2 x M), I need to use all 4 motor at the same time to operate:

    - Forward: 2 x XL moving forward (power) & 2 x M moving forward. (clutch - engaging the drive)

    - Backward: 2 X XL moving backwards (power) & 2 x M moving forward (Clutch - engaging the drive)

    - Left & Right: 2 x XL moving forwards/backwards & 1 x M moving forward (clutch - engaging drive) & 1 x M moving backwards (clutch - blocking drive)

    I have a Joystick in my drive profile to do this but I can only connect the 4 motors to 1 function? is it possible to connect these motors to 2 functions, if so how do I do this and can I somehow "program" something so that i can control what each motor needs to do at a certain movement?

    Sounds a great and complicated setup, I like it. :) I ask the developers about that.

    • 31 posts
    January 3, 2019 10:50 PM CET

    Currently, two circuits cannot operate the same channel.  However, two controls can operate a channel.  See my posts below requesting the implementation of multiple circuits operating on the same channel.

    • 3 posts
    January 3, 2019 10:34 PM CET

    hello,

    I'm having difficulties in setting my Sbrick's up but I can't seem to find the solution.

    I am building a WW1 tank which uses a clutch steer system (meaning if you turn a direction, the other track stops and cannot go in the other direction, 0° turns are not possible) at the moment I am using 1 Sbrick to power 4 motors (2x XL & 2 x M), I need to use all 4 motor at the same time to operate:

    - Forward: 2 x XL moving forward (power) & 2 x M moving forward. (clutch - engaging the drive)

    - Backward: 2 X XL moving backwards (power) & 2 x M moving forward (Clutch - engaging the drive)

    - Left & Right: 2 x XL moving forwards/backwards & 1 x M moving forward (clutch - engaging drive) & 1 x M moving backwards (clutch - blocking drive)

    I have a Joystick in my drive profile to do this but I can only connect the 4 motors to 1 function? is it possible to connect these motors to 2 functions, if so how do I do this and can I somehow "program" something so that i can control what each motor needs to do at a certain movement?

    • 2 posts
    December 26, 2018 9:24 PM CET
    Lénárd Pásztor said:

    Sounds interesting. Can you send some photos about the creation and your profile ID to the info at sbrick.com please?

    I've sent information to info@sbrick.com

    • 198 posts
    December 25, 2018 8:03 PM CET
    Kirill Mazurov said:

    Hello! I've created a model with three S-Bricks and building instructions. I've created control profile, but I can't do it "public". Is it possible to share my profile with other users?

     

    Hi!

    Sounds interesting. Can you send some photos about the creation and your profile ID to the info at sbrick.com please?

    • 2 posts
    December 24, 2018 7:25 AM CET

    Hello! I've created a model with three S-Bricks and building instructions. I've created control profile, but I can't do it "public". Is it possible to share my profile with other users?