Forums » Support

Back To Topics

Profile Designer

    • 142 posts
    January 23, 2016 9:12 PM CET

    [blockquote]Zsolt Szrapkó said:

    [blockquote]Adrian Wigg said:

    Still happening.

    [blockquote]Zsolt Szrapkó said:

    [blockquote]Adrian Wigg said:

    [blockquote]Adrian Wigg said:

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?

    [/blockquote]

    Hi Adrian,

    I will look after it soon.

    [/blockquote]

    That would be great :-)

    [/blockquote]

    I just deployed a bugfix that might solve your problem too, please check it.

    [/blockquote]

    [/blockquote]

    I see, i'm on it.

    [/blockquote]

    Okay, i found the problem, and it's about the server configuration. I just sent a ticket to the competent colleague, it will be fixed soon.

    • 142 posts
    January 23, 2016 8:39 PM CET

    [blockquote]Adrian Wigg said:

    Still happening.

    [blockquote]Zsolt Szrapkó said:

    [blockquote]Adrian Wigg said:

    [blockquote]Adrian Wigg said:

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?

    [/blockquote]

    Hi Adrian,

    I will look after it soon.

    [/blockquote]

    That would be great :-)

    [/blockquote]

    I just deployed a bugfix that might solve your problem too, please check it.

    [/blockquote]

    [/blockquote]

    I see, i'm on it.

    • 10 posts
    January 23, 2016 8:36 PM CET

    Still happening.

    [blockquote]Zsolt Szrapkó said:

    [blockquote]Adrian Wigg said:

    [blockquote]Adrian Wigg said:

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?

    [/blockquote]

    Hi Adrian,

    I will look after it soon.

    [/blockquote]

    That would be great :-)

    [/blockquote]

    I just deployed a bugfix that might solve your problem too, please check it.

    [/blockquote]

  • January 23, 2016 7:32 PM CET
    Changed to 16:9 and it worked. Thank you.
    • 142 posts
    January 23, 2016 6:01 PM CET

    [blockquote]Kenneth Ostromek said: [blockquote]Zsolt Szrapkó said:

    [blockquote]Kenneth Ostromek said: Got Profile Designer working, thanks. Now when I save my creation, why isn't it linking to the Android app? I have update the app and my Chrome browser. [/blockquote]

    What do you think on the linking? The created profile isn't showing on the App?

    If it's the case: Are you sure you setted up the profile with the proper aspect ratio?

    [/blockquote] I am using galaxy S5 and ratio is set to 4:3 which should be correct. If not, please let me know and I will change it[/blockquote]

    That model has a 16:9 aspect ratio. The 4:3 is used by Apple for the iPad or the latest Galaxy Tab also features this aspect ratio.

  • January 23, 2016 5:07 PM CET
    [blockquote]Zsolt Szrapkó said:

    [blockquote]Kenneth Ostromek said: Got Profile Designer working, thanks. Now when I save my creation, why isn't it linking to the Android app? I have update the app and my Chrome browser. [/blockquote]

    What do you think on the linking? The created profile isn't showing on the App?

    If it's the case: Are you sure you setted up the profile with the proper aspect ratio?

    [/blockquote] I am using galaxy S5 and ratio is set to 4:3 which should be correct. If not, please let me know and I will change it
    • 142 posts
    January 23, 2016 4:25 PM CET

    [blockquote]Adrian Wigg said:

    [blockquote]Adrian Wigg said:

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?

    [/blockquote]

    Hi Adrian,

    I will look after it soon.

    [/blockquote]

    That would be great :-)

    [/blockquote]

    I just deployed a bugfix that might solve your problem too, please check it.

    • 10 posts
    January 23, 2016 11:12 AM CET

    [blockquote]Adrian Wigg said:

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?

    [/blockquote]

    Hi Adrian,

    I will look after it soon.

    [/blockquote]

    That would be great :-)

    • 142 posts
    January 23, 2016 11:07 AM CET

    [blockquote]Adrian Wigg said:

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?

    [/blockquote]

    Hi Adrian,

    I will look after it soon.

    • 10 posts
    January 23, 2016 11:04 AM CET

    Any Profiles created in PD Beta will not let me update the backgrounds in the latest PD. Is there a way around this apart from creating a new profile? Also noticed all the backgrounds I did upload are now missing. Anyway of getting them back?


    This post was edited by Adrian Wigg at January 23, 2016 11:05 AM CET
    • 142 posts
    January 23, 2016 10:58 AM CET

    [blockquote]Kenneth Ostromek said: Got Profile Designer working, thanks. Now when I save my creation, why isn't it linking to the Android app? I have update the app and my Chrome browser. [/blockquote]

    What do you think on the linking? The created profile isn't showing on the App?

    If it's the case: Are you sure you setted up the profile with the proper aspect ratio?

  • January 23, 2016 3:10 AM CET
    Got Profile Designer working, thanks. Now when I save my creation, why isn't it linking to the Android app? I have update the app and my Chrome browser.
    • 142 posts
    January 23, 2016 12:34 AM CET

    [blockquote]Kenneth Ostromek said: Can you maybe eliminate the quickstart popup when the program loads? [/blockquote]

    You can make it disable when you're on the last page. Watch it before hit the finish button.

  • January 23, 2016 12:29 AM CET
    Can you maybe eliminate the quickstart popup when the program loads?
    • 142 posts
    January 22, 2016 8:01 PM CET

    Okay, the Designer is working again.

    However, it's a whole new version. The Profile Designer 1.0 is finally here.

    We redesinged the PD, and that's an ongoing process, and we will polish the interface on several places in the future.

    Now you can create your profile in a more elegant way, and while the profile is loading you will see a Quickstart Guide to understand most of the PD's main feature.

    You have two new controls to work with:

    - Clinometer: You can use gyroscope again!
    - Sequences: With this control, you can create index lights, motor automation, and more.

    For now these two new control is only available in the new Android SBrick app, which is just released. iOS and Windows Phone is on the way too.

    The related wiki page is going to be updated soon.

    If you have questions, or having some problem with this version of the PD, feel free to write here, I will watch the forum, and going to answer everything as soon as possible.

    Have fun. :)

    • 142 posts
    January 22, 2016 7:19 PM CET

    We're encountering some configuration problem. Please wait a little, we're fix this ASAP, and i will write an update when we're done.

    Sorry for this.

  • January 22, 2016 6:33 PM CET

    I have tried Chrome and Microsoft Edge, programs will start, then just hangs up.   It worked yesterday, not today, rebooted computer, cleared my history and cache, still nothing.  Any help is appreciated.

    Ken


    This post was edited by Kenneth Ostromek at January 22, 2016 6:49 PM CET
    • 142 posts
    January 17, 2016 3:36 PM CET

    [blockquote]jesse greger said:

    it works now but what screen ratio i would use for a 7 in rca tablit

     

    [/blockquote]

    What's the type and the name of your tablet?

    • 3 posts
    January 16, 2016 10:37 PM CET

    it works now but what screen ratio i would use for a 7 in rca tablit

     

    • 142 posts
    January 16, 2016 3:40 PM CET

    [blockquote]jesse greger said:

    [blockquote]Zsolt Szrapkó said:

    [blockquote]jesse greger said:

    the profile designer wont let me create a profile it let me once but wouldent let me save it and now it wont let me create one

    [/blockquote]

    Hi,

    Can you provide me more information please, such as:
    - Your browser
    - What do you do exactly?

    Thanks.

    [/blockquote]

    i used google crome and enternet explorer when i go to the page the create profile button is not clickabe

    [/blockquote]

    We're not supporting Internet Explorer right now, but we're planning to support Microsoft Edge in the future. Can you try it again, maybe it was just an outage within our API service.

    • 3 posts
    January 16, 2016 3:32 PM CET

    [blockquote]Zsolt Szrapkó said:

    [blockquote]jesse greger said:

    the profile designer wont let me create a profile it let me once but wouldent let me save it and now it wont let me create one

    [/blockquote]

    Hi,

    Can you provide me more information please, such as:
    - Your browser
    - What do you do exactly?

    Thanks.

    [/blockquote]

    i used google crome and enternet explorer when i go to the page the create profile button is not clickabe

    • 142 posts
    January 16, 2016 10:27 AM CET

    [blockquote]jesse greger said:

    the profile designer wont let me create a profile it let me once but wouldent let me save it and now it wont let me create one

    [/blockquote]

    Hi,

    Can you provide me more information please, such as:
    - Your browser
    - What do you do exactly?

    Thanks.

    • 3 posts
    January 16, 2016 5:16 AM CET

    the profile designer wont let me create a profile it let me once but wouldent let me save it and now it wont let me create one

    • 1 posts
    January 10, 2016 3:39 AM CET

    Hi Guys

    I am a newbie here, i have a question when i am using the Profile Designer, is there anyone know the design screen ratio for the

    iphone 6s plus with portrait orientation and when i want to design the stop button in the interface to instant stop 1 of the motor, but that motor also controlled by the slider in the interface for speed, (what i need to adjust in the setting for the stop button)

    Thank you 

  • January 7, 2016 4:18 PM CET

    [blockquote]Zsolt Szrapkó said:

    [blockquote]christophe decavele said:

    hello,

    i would like know how to add my own profile to my tablet

    its a samsung galaxy tab 4 and i dont know my screen ratio

     

    can you help me

    kind regards

    christophe

    [/blockquote]

    Hi Christian,

    Your device has a 4:3 screen ratio. :)

    [/blockquote]

     

    thanks