Forums » Support

Back To Topics

Profile Designer

    • 13 posts
    March 31, 2015 11:16 PM CEST
    Hi guys! I want to ask when we will get a flashlight function or brakelights or backwards driving lights for the profiledesigner?
    Can we hope for it in the next time?
    • 143 posts
    March 30, 2015 11:32 AM CEST

    [blockquote]Fabrice Rodi said:

    Hi, is it possible to have min and max value parameter for the joystick ?

    Thank you.

    [/blockquote]

    Currently no, but we're going to talk about it with the app developers about this feature.

    • 1 posts
    March 28, 2015 5:47 PM CET

    Hi, is it possible to have min and max value parameter for the joystick ?

    Thank you.

    • 143 posts
    March 23, 2015 4:26 PM CET

    [blockquote]Jean-luc Vitre said:

    Hi,

    I made a quickly interface for my 42009 and i have a problem with the sliders buttons .. When i load the profile, buttons aren't at the right place (they are sometimes in right, sometimes in left but never centered)

    How can i do for having the good position ? Is it a bug ? 

    [/blockquote]

    Hi,

    Where do you experencie the problem? At the PD or in the Android/iOS app?

    • 5 posts
    March 23, 2015 12:04 PM CET

    Hi,

    I made a quickly interface for my 42009 and i have a problem with the sliders buttons .. When i load the profile, buttons aren't at the right place (they are sometimes in right, sometimes in left but never centered)

    How can i do for having the good position ? Is it a bug ?

     

     

     

     

    • 143 posts
    March 20, 2015 12:34 PM CET

    [blockquote]Tanja Causemann said:

    @ Zsolt Szrakpó

    I'm logged in and the screen ratio is correct.
    I also can download the profile in the Android SBrick App 0.8 (market; my profiles).

    But I can't  linked the profil in my creation because it does not shown (my creation; linkes profiles). What can I do?

    Best regards.

    [/blockquote]

     

    It's seems to be an android application bug. I'm push this to the developers toward.

    • 7 posts
    March 19, 2015 4:54 PM CET

    @ Zsolt Szrakpó

    I'm logged in and the screen ratio is correct.
    I also can download the profile in the Android SBrick App 0.8 (market; my profiles).

    But I can't  linked the profil in my creation because it does not shown (my creation; linkes profiles). What can I do?

    Best regards.


    This post was edited by Tanja Causemann at March 19, 2015 4:56 PM CET
    • 20 posts
    March 17, 2015 3:11 PM CET

    [blockquote]Frederic Ayrault said:

     

    I also tried again NXT45 R. train profile (https://social.sbrick.com/videos/7730/96/sbrick-reset-profile)

    when I press the button (the slidder position does not matters) the first time the motor spin at full speed

    Thank you

    XNXT45 RX

    [/blockquote]

    Hi Sorry for the late reply but you need to put the output on the button equal to 0.


    This post was edited by NXT45 R. at March 17, 2015 3:15 PM CET
    • 143 posts
    March 17, 2015 2:44 PM CET

    I'm glad to hear that, have fun! :)

    • 6 posts
    March 17, 2015 2:36 PM CET
    At least it works! I have updated the firmware and installed the latest App. All fine. Thanks for your support and patience. Best regards.
    • 143 posts
    March 16, 2015 1:04 PM CET

    M MBou: Do you setted aspect ratio for your profile to 4:3? It's important to use the correct device ratio at the moment.

    Tanja: If you are logged in, and still not seen any of your profile, please check your device's screen ratio (eg.: 16:9, 4:3, etc.).

    Martin: It's seems like an app problem. We are going to investigate it as soon as possible.

    • 7 posts
    March 15, 2015 1:02 PM CET

    Hello,

    I had created an profile with the profile designer. I can download the profile in the Android SBrick App 0.8 (market; my profiles) but I can't  linked the profil in my creation because it does not shown (my creation; linkes profiles).What can I do?

    Best regards

    Tanja

    • 6 posts
    March 12, 2015 2:47 PM CET
    Hello, I have the iOS version 3.63 (build 204). I have llogged in using my ID but no profile I have created appear on my iPad.
    Have you considered making the Profile Designer as stand alone program to install on a PC or Mac and the option to upload profiles created to a database? It would save a lot of disappointments. Thanks and best regardsm
  • March 11, 2015 11:24 PM CET

    hi! ^^

    I've been playing with the designer for a bit here and i've hit a snag on my current project.

    it seems the joystick rotating does not work/take effect in the app. i have tried this on both my Ipad 4 and my LG G3s. both the apps work quite good, and i would like to use the sbrick with just one joystick rotated 45 degrees to control a tank type setup. however when i rotate it (note i cannot get it exactly 45 degrees) in the designer it's not rotated on the phone/tablet.

    • 95 posts
    March 11, 2015 7:53 PM CET
    it will be great if we can import/export profiles for sharing
    • 198 posts
    March 11, 2015 2:56 PM CET

    [blockquote]M MBou said: I have used the right ratio but still nothing to download. If i make it public would I be able to download it? If yes how to make it public? Thanks and best regards.[/blockquote]

    Strange.

    What is your app type and version?

    Are you logged in with your social account in the app? (you can login in the slide menu on left)

    • 6 posts
    March 11, 2015 2:21 PM CET
    I have used the right ratio but still nothing to download. If i make it public would I be able to download it? If yes how to make it public? Thanks and best regards.
    • 143 posts
    March 10, 2015 12:05 PM CET

    [blockquote]M MBou said: How to get the profiles created in Designer? I have created one specific and saved it but when I try to download it from the app nothing appear in "My Profiles". I use an iPad mini.[/blockquote]

    Hi!

    You should use 4:3 ratio.

    • 95 posts
    March 10, 2015 11:01 AM CET

    [blockquote]M MBou said: How to get the profiles created in Designer? I have created one specific and saved it but when I try to download it from the app nothing appear in "My Profiles". I use an iPad mini.[/blockquote]

     

    maybe you have to use a different ratio

    • 6 posts
    March 10, 2015 8:22 AM CET
    How to get the profiles created in Designer? I have created one specific and saved it but when I try to download it from the app nothing appear in "My Profiles". I use an iPad mini.
    • 95 posts
    March 3, 2015 10:42 AM CET

    [blockquote]Zsolt Szrapkó said:

    I use iOS for the PD tests, but every control behavior should works on the same way on every device.
    The L motor is totally different than servos. How do you build your switch? Like ours in the feature video?

    [/blockquote]

    I did the test with a L but for the switch I am using a M.

    I builded my switch using Ronald Vallenduuk's one (http://www.eurobricks.com/forum/index.php?showtopic=67730) because I use my old 12V tracks with 73696 a 73697 switch points.

     

     

    XX

    • 143 posts
    March 2, 2015 11:21 PM CET

    [blockquote]Frederic Ayrault said:

    [blockquote]Zsolt Szrapkó said:

    I don't remember what was the exact parameters, but if you're using servos, you should set the min-max to higher, the -0.1 and the 0.1 is just too small to moves the switch.

    [/blockquote]

     

    I tried with L motor. I will try to change the values. Did you test this with android app?

     

    [/blockquote]

    I use iOS for the PD tests, but every control behavior should works on the same way on every device.
    The L motor is totally different than servos. How do you build your switch? Like ours in the feature video?

    • 95 posts
    March 2, 2015 8:52 PM CET

    [blockquote]Zsolt Szrapkó said:

    I don't remember what was the exact parameters, but if you're using servos, you should set the min-max to higher, the -0.1 and the 0.1 is just too small to moves the switch.

    [/blockquote]

     

    I tried with L motor. I will try to change the values. Did you test this with android app?

     

    • 143 posts
    March 2, 2015 8:44 PM CET

    [blockquote]Frederic Ayrault said:

    [blockquote]Zsolt Szrapkó said:

    Hi Frederic,

    I think you can achive that functionality right now, because the track switch control is just a slider control without auto release, and with a balanced min and max output.

    [/blockquote]

    I tried setting the values to -0.1 and 0.1 but I did not see a difference. I am using the v0.80 android app

     

    Thank you

    [/blockquote]

    I don't remember what was the exact parameters, but if you're using servos, you should set the min-max to higher, the -0.1 and the 0.1 is just too small to moves the switch.


    This post was edited by Zsolt Szrapkó at March 2, 2015 8:45 PM CET
    • 95 posts
    March 2, 2015 7:09 PM CET

    [blockquote]Zsolt Szrapkó said:

    Hi Frederic,

    I think you can achive that functionality right now, because the track switch control is just a slider control without auto release, and with a balanced min and max output.

    [/blockquote]

    I tried setting the values to -0.1 and 0.1 but I did not see a difference. I am using the v0.80 android app

    I also rtried again NXT45 R. train profile (https://social.sbrick.com/videos/7730/96/sbrick-reset-profile)

    when I press the button (the slidder position does not matters) the first time the motor spin at full speed

    when I press again the button the motor stops

     

    Did I make mistakes or this is not working on android app yet?

    Thank you

    XNXT45 RX


    This post was edited by Frederic Ayrault at March 2, 2015 8:50 PM CET